Power & Source of Big Ideas

tensorflow installation

Moderators: chensy, FATechsupport

Has anyone managed to install tensorflow ?

I am running FriendlyDesktop, on a NanoPC T4 and lsb_release -a shows:
Distributor ID: Ubuntu
Description: Ubuntu 18.04.2 LTS
Release: 18.04
Codename: bionic

I have build a virtual environment for python 3.6 and have the latest version of pip (19.x) but when I try to install tensorflow, I get the following:

ERROR: Could not find a version that satisfies the requirement tensorflow (from versions: none)
ERROR: No matching distribution found for tensorflow

Reading about this particular error, it seems to come up when the CPU architecture is incompatible (i.e., on windows 32 vs 64 bit OS) but I assumed that all Ubuntu derived distros would be equivalent for tensorflow.
I had the same issue too I couldn't install tensorflow and I had the same error messages.

______________________________________________
VPN Sai Mannat AnyDesk

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 825 on Wed Aug 28, 2019 3:18 pm

Users browsing this forum: No registered users and 1 guest