Power & Source of Big Ideas

Dead Som

Moderators: chensy, FATechsupport

Well I tried flashing the emmc on my som and it would seem that I have a dead som. I have message tech Support to no avail. I followed the wiki on friendly desktop and I now have a som that is not detected by either of my Windows computers and I am not Linux savvy enough 2 find if Linux detects it. Any advice would be so appreciated.

To give you details on what happened I was flashing using the Android tool and everything erased properly and wrote properly so I thought. Then while the root file system was expanding or the next steps after it said download boot failed and the program went from one loader device detected one mask ROM detected so I unplugged it from the computer restart at the device and after it did not boot or do anything other than have a red light I plugged it back into the computer and no device detected.
Have you tried an eflasher image? I was struggling with the android tool and a coulple of failures, and was able to resolve by eflashing to friendly desktop

Who is online

In total there are 4 users online :: 0 registered, 0 hidden and 4 guests (based on users active over the past 5 minutes)
Most users ever online was 5185 on Wed Jan 22, 2020 1:44 pm

Users browsing this forum: No registered users and 4 guests