Power & Source of Big Ideas

NanoPi R1S-H3 onboard wifi doesn't work with FriendlyWrt

Moderators: chensy, FATechsupport

Hi All,

I have just purchased NanoPi R1S-H3 to mainly use the wifi as an access point and downloaded the FriendlyWrt image from this link:

https://drive.google.com/drive/folders/ ... teLR_umKFD

I can't find the wireless tab that is displayed on the wiki page. The etc/config/wireless file doesn't exist but some drivers are installed. There is also no way to tell which chipset is used on this board from any of the provided documentation or the wiki.

Can someone please share the correct wireless configuration to get the wireless to work?
Anyone can help with this, please? I still can't use the board since I purchased it!
sakr85 wrote:
I still can't use the board since I purchased it!

Use Armbian. It works quite well. https://www.armbian.com/nanopi-r1/
Hey, I had a similar issue as the guy above. I tried installing NanoPi-R1 images - 20.02.1_buster_current_5.4.20 and 21.08.1_buster_current_5.10.60 on my R1S-H3 and was unable to activate the onboard Wi-Fi. I also tried building Armbian manually and was also unable to enable the Wi-Fi. Any guidance possibly?
Hi ,
I also bought NanoPi R1S-H3 recently but i also cannot get the onboard WIFI working.
anyone has success to turn the WIFI in this forum? Thanks.

Who is online

In total there are 15 users online :: 0 registered, 0 hidden and 15 guests (based on users active over the past 5 minutes)
Most users ever online was 5185 on Wed Jan 22, 2020 1:44 pm

Users browsing this forum: No registered users and 15 guests