Posted this on Google plus were I 1st found out about this 4 weeks ago.

Just got this Nanopi today and it is good. I could not get it to get a IP and had to hook up a RS232 to it and do a dhclient eth0 then show the IP it got ifconfig and could SSH to it.

Installed LAMP server and samba, phpsysinfo. No apt install could install phpsysinfo I had to just download the files and it worked right away then.

Webmin would not install with apt even after adding it to the apt file. I had to wget it and do a ./ and that worked.

Installed WordPress too and it works real good. WordPress is fast on it. I don't even see any slow down.

The CPU can get hot on it. I bet if I hold my finger on it hard for a wile I could burn my finger. I put a little heat sink on it.

Paid $14.99 for it and it took 4 weeks order on July 11 and got it today on August 1ST. 4 weeks.

For how small it is works real good. It came with this OS:

Ubuntu 15.10 Kernel Version 3.4.39-h3 (SMP) armv7l

phpsysinfo on one of the 4 CPU's says this:

ARMv7 Processor rev 5 (v7l)
CPU Speed: 1.01 GHz
CPU Speed Max: 1.20 GHz
CPU Speed Min: 480 MHz
System Bogomips: 4799

Nice small board.