Power & Source of Big Ideas

Blinking power LED

Moderators: chensy, FATechsupport

I am using the R2s and after changing a port forwarding rule in the Lua web interface, the unit rebooted and never came back to life: the power LED is now blinking twice every second and the network interfaces are not accessible anymore. I tried flashing a new copy of the ISO (rk3328-sd-friendlywrt-5.4-20200904.img) and the condition remains: I cannot access the device anymore. :cry:
What does the double blinking of the power LED mean?
How can I access the device if the network ports are not available?

thanks for your help
The blinking led is the (supposedly) heartbeat. The first time I powered the device I was a bit worried because it looks like the device is saying something is not OK. I changed this blinking later to continuous red. I remember that the first time it did not seem to work. I setup a ubuntu PC (with fixed adress and a dhcp server) and connected it directly to the r2s (I remember one port worked and the other didnot. (I think the wan port worked). This all was with your friendlywrt image. Ping worked and then a browser pointed to the correct address. I am a bit new to this device but I think all settings you make are stored in a file so you cannot brick the thing. I hope I spoke no nonsense but if I did somebody could correct me, please.

Who is online

In total there are 3 users online :: 0 registered, 0 hidden and 3 guests (based on users active over the past 5 minutes)
Most users ever online was 5185 on Wed Jan 22, 2020 1:44 pm

Users browsing this forum: No registered users and 3 guests