Power & Source of Big Ideas

M4 NanoPi Bluetooth working?

Moderators: chensy, FATechsupport

Has anyone got the Bluetooth working on the M4? I don't have an EMMC chip to load the Android OS, but I've tried the friendlydesktop-bionic-4.4 and lubuntu-desktop-xenial-4.4 images but I cannot get the BT to "turn on".

Every time I try to run the BT manager i get prompted to turn on BT but it never shows any available devices.

Any tips, tricks or just let me know what information you need from the device.

Thanks
Just to give an update.

I reflashed the image of the ubuntu 18.04 OS and I can get the BT to connect. But the audio from the speaker is choppy/distorted. I have tried disabling the wi-fi as some BT and WIFI chipsets cause interferance with each other. This had no change. Even setting the WIFI to use only the 5Ghz channels had no effect.

I would really like to get the BT working on this. I guess my next resort will be to get an EMMC card and try the android OS.

Still looking to any help on the matter.

TIA

Who is online

In total there are 7 users online :: 0 registered, 0 hidden and 7 guests (based on users active over the past 5 minutes)
Most users ever online was 825 on Wed Aug 28, 2019 3:18 pm

Users browsing this forum: No registered users and 7 guests