Power & Source of Big Ideas

Noticication every 2 minutes: Connecting to NTP

Moderators: chensy, FATechsupport

Hello

I'm running NAS OpenMediaVault on Nano Pi NEO2 (Debian Jessie) Kernel 4.11.2.

I have set up notification from my NAS which is good, but when I allowed to NTP time synchronization I'm bombarded on e-mail every 2 minutes information:

Connecting to NTP server
log: /var/log/sync_ntp_rtc.log


where shall I seek problem?
well, so I found reason of my problem by myself :)

all is about CRON job, last line from /etc/crontab

Code: Select all

*/2 * * * * root /bin/bash /usr/bin/sync_ntp_rtc.sh
- that mean that this scrip will run every 2 minutes

solution: I have changed this line to run every 24 hours

Code: Select all

* */24 * * * .....


or it is possible to disable send email notification (I didn't test it) by adding at the end of this line

Code: Select all

>/dev/null 2&>1
Re: disable email notification, show us your

Code: Select all

/usr/bin/sync_ntp_rtc.sh
file contents.

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 102 on Mon Oct 08, 2018 12:42 pm

Users browsing this forum: No registered users and 1 guest