I installed the image "nanopi-neo-air_sd_friendlycore-xenial_4.14_armhf_20181119.img" on a 32GB SD card. The system boots fine but the rootfs partition is automatically expanded to fit all the free space.

I spent hours to investigate where the culprit command is issued from. But I could not find anything relevant to solve this default behavior. Neither in rootfs scripts nor in bootloader commands..

[b]How to disable the auto resize of the rootfs partition on first boot?[/b]

Thank you :)