Power & Source of Big Ideas

K1plus Ubuntu image, seems to be faulty

Moderators: chensy, FATechsupport

I've downloaded it twice and burned on 2 different cards but the K1 seems to get stuck on a boot system, screen goes to black and then nothing.

The green LED is pusing so something is working, but no other progress.

The Friendly core image xenial image does work, though takes a while to boot, sadly not graphic, so not a lot of use to me.



I don't see a debian version on the google download link?
Same here. Maybe the something wrong with the refresh rate, because my monitor keep notifying me with that: 'out of range' Any suggestion?
My monitor is not giving any error, just the black screen.
Brian Beuken wrote:
My monitor is not giving any error, just the black screen.


Armbian as well?

Updated yesterday:
https://www.armbian.com/nanopi-k1-plus/
igorp wrote:
Armbian as well?

Hi Igor, Armbian is working well. But I really want to Ubuntu. (I am totally noob here, just guessing; maybe in Armbian the gpu support is not working?! Because is extremely slow)
scick wrote:
igorp wrote:
Armbian as well?

Hi Igor, Armbian is working well. But I really want to Ubuntu. (I am totally noob here, just guessing; maybe in Armbian the gpu support is not working?! Because is extremely slow)


What exactly is working slow? Youtube video? That is not supported on most of those boards. It might work on Android but not on Linux.

Armbian is the best what you can get. https://forum.armbian.com/topic/7787-wh ... ian-linux/
thx for your help, I am trying with android now
igorp wrote:
Brian Beuken wrote:
My monitor is not giving any error, just the black screen.


Armbian as well?

Updated yesterday:
https://www.armbian.com/nanopi-k1-plus/


Armbian works, but its not graphic and as you recall I need OpenGLES2.0 support

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 59 on Thu Aug 30, 2018 2:59 pm

Users browsing this forum: No registered users and 1 guest