Power & Source of Big Ideas

NEO 2 External Power

Moderators: chensy, FATechsupport

Hi all

I'm trying to to power a NEO 2 v1.1 with the CON1 pins 2,4 (VDD_5V) and 6 (GND).
I've tried connecting more VDD (CON2) and GND pins with no luck.

The boot process starts but then stops at some point and then restarts.

I've tried with two different Power Supplies that can provide 5V up to 10A of current.

Using the MicroUSB everything works fine.

Any idea ?

thanks
Alessandro
Pin 2 or 4 (5V) and 6 (GND) should be OK
Do only use one for +5V

The normal boot should work with 1A

I also see the Neo2 boot with the 5V of a USB serial adapter connected to a normal USB port on a PC.

So doublecheck your cables (are they to thin?)
Hi guidol.
You were right. A cable joint was not working properly (after many years of honored service).

Now the little boy works like a charm

thank You
Alessandro

Who is online

In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
Most users ever online was 59 on Thu Aug 30, 2018 2:59 pm

Users browsing this forum: No registered users and 2 guests