Power & Source of Big Ideas

NEO2 - not appearing on network

Moderators: chensy, FATechsupport

Hey,

I just got a NEO2 and I'm having some issues. Simply put: the NEO2 does not appear on the local network at all.

Brief walk through:
Together with the NEO2 I got a class 10 32gb microSD (Samsung) I flashed it with Ubuntu Oled, later I tried Debian Nas (both from the FriendlyARM site) just to make sure it wasn't an OS issue (also tried the NEO2 DietPI release).

Regardless of which distro I try, I get the same issue. After flashing the card (using USB Image Writer - on LinuxMint) I put the card in, connected the net cable and then the power. The green LED turns on, then the blue LED starts flashing which should mean it booted fine (tried leaving it for 20 minutes once just to be sure).

I try nmap which lists every phone, console, laptop and desktop in the house, except the NEO2.
I exchanged the network cable from my desktop and rebooted the NEO2 with it instead of the new cable (just in case) but nothing.

Looked at the overview of connected devices on my router interface, and again - lists everything except the NEO2.

Any pointers on what might be wrong?
So - seems I found a solution.

Removing the microSD card, and manually entering the network details based on an introduction to Linux networking.

Hopefully that will continue to work. ;)
escNor wrote:
After flashing the card (using USB Image Writer - on LinuxMint) I put the card in
Any pointers on what might be wrong?


I dont know the "USB Image Writer", but on Linux (32 or 64 bit) you coul also use Ether:
https://etcher.io/

to write the .img to the uSD-Card.

Normally the Neo2 should get an IP from your DHCP-Server (Router)

Who is online

In total there are 4 users online :: 0 registered, 0 hidden and 4 guests (based on users active over the past 5 minutes)
Most users ever online was 5185 on Wed Jan 22, 2020 1:44 pm

Users browsing this forum: No registered users and 4 guests