Power & Source of Big Ideas

Android not booting

Moderators: chensy, FATechsupport

Hi there!
i am unable to boot Android on my M3.
Downloaded the image from the wiki, and put to SD with win32diskimager.
But it only shows FriendlyElec for a second then the screen goes black for a while, and then it reboots again.

Tried different SD cards, and tried to expand the filesystem on the SD in linux, but still no sign of life.

Is there some other Android images i can try? or am i doing something wrong?

Debian boots just fine.

Edit: Saw someone mentioning that the T3 and M3 share the same images - but the T3 android image does not work on M3.
The Baido image should work though, but i'm unable to find that one..
1.About m3 will restart, please check the power supply, we are using 5v2a power supply. Official advice adding heat sink to ensure that m3 is working properly
2.SD card is best to use more than 8g class10 card
3.M3 and t3 are shared with the same android image, you can download it https://www.mediafire.com/folder/gg764iwvfm0mf/S5P6818

Hello There.
I have tried everything, but Android will not boot at all.
Also tried different SD cards, from Samsung and Sandisk that work great with Debian and Ubuntu-Core.

Have been running Boinc for a day now in debian (maxing out all 8 cores) and it works great! so i should have enough power (3A supply)

Think there must be something wrong with the 20170307 Android image on the M3...
Could you guys at Friendly Elec test this image on the M3?

Edit: after leaving it on for an hour with bootloops it suddenly startet to work.. Dont know how but now the image works great
In my case, I was only able to boot on Android using the images for eflasher that are way older than the ones used by the win32diskimager.

Who is online

In total there are 4 users online :: 0 registered, 0 hidden and 4 guests (based on users active over the past 5 minutes)
Most users ever online was 5185 on Wed Jan 22, 2020 1:44 pm

Users browsing this forum: No registered users and 4 guests