Power & Source of Big Ideas

Flash Image to NanoPC-T3's eMMC ... problem

Moderators: chensy, FATechsupport

Successful SD card operation so tried to put the images onto eMMC. So, downloaded debian-jessie-images.tgz untar that to SD card and when booting up using the SDcard I get:

hub 1-1:1.0: hub_port status failed (err = -110)
hub 1-1:1.0: hub_port status failed (err = -110)
hub 1-1:1.0: hub_port status failed (err = -110)
hub 1-1:1.0: hub_port status failed (err = -110)

then stops for several minutes then displays:

Ubuntu-core login: (???)

fa
fa

So I didn't see any "Debian is fused successfully".

Do you need the LCD or HDMI connected to proceed, ie using the PS-ONECOM to monitor the boot process is not correct?

After several attempts I see it stops at different places during the boot process, Started Journal Service is a common stopping point. I have a 2A power supply.

Thanks,
davef
I have been able to boot using the eMMC in spite of the long wait period at

Code: Select all

eth0: device MAC address 02:81:7f:36:69:9b
as mentioned above and the message that I seemed to have loaded Ubuntu-core. No sign of

Code: Select all

Debian is fused successfully. 
All done.


However, I will proceed to customise the rootfs.
Got rid of the long wait by changing /etc/network/interfaces eth0 entry to:

Code: Select all

iface eth0 inet static


reboot in 25 seconds.
davef wrote:
Successful SD card operation so tried to put the images onto eMMC. So, downloaded debian-jessie-images.tgz untar that to SD card and when booting up using the SDcard I get:

hub 1-1:1.0: hub_port status failed (err = -110)
hub 1-1:1.0: hub_port status failed (err = -110)
hub 1-1:1.0: hub_port status failed (err = -110)
hub 1-1:1.0: hub_port status failed (err = -110)

then stops for several minutes then displays:

Ubuntu-core login: (???)

fa
fa

So I didn't see any "Debian is fused successfully".

Do you need the LCD or HDMI connected to proceed, ie using the PS-ONECOM to monitor the boot process is not correct?

After several attempts I see it stops at different places during the boot process, Started Journal Service is a common stopping point. I have a 2A power supply.

Thanks,
davef


Hi,
Now you can get the eflasher utility s5p6818-eflasher-sd8g-xxx-full.img.7z to flash image to eMMC directly. About detailed description you can read this page:http://wiki.friendlyarm.com/wiki/index.php/NanoPC-T3#Flash_image_to_eMMC_with_eflasher

thank you!

Who is online

In total there are 4 users online :: 0 registered, 0 hidden and 4 guests (based on users active over the past 5 minutes)
Most users ever online was 2865 on Sun Nov 10, 2019 5:27 am

Users browsing this forum: No registered users and 4 guests