Power & Source of Big Ideas

Using S430 with Lubuntu

Moderators: chensy, FATechsupport

How do I rotate the screen. For Debian or Ubuntu, portrait is not really acceptable - all the windows get cut off. Should I install XrandR? Would that work?
Thanks so much, that did it.
fretinator wrote:
Thanks so much, that did it.

i can not refer the link now . how did u resolv it ?
n4ct wrote:
fretinator wrote:
Thanks so much, that did it.

i can not refer the link now . how did u resolv it ?


Just replace the word dissertation in the link. It appears that the moderation software replace the domain with the word dissertation. I can't type the domain to replace it with, as it will get replaced with dissertation. Just look at the domain where this forum is.
fretinator wrote:
Just replace the word dissertation in the link. It appears that the moderation software replace the domain with the word dissertation.


I did shorten the link:
http://bit.ly/2Ev819m
Hi,

And when your NanoPi succesfully boot with normal output on S430 LCD,
what was in your dmesg in similar line as below?

[ 0.000000] Kernel command line: console=ttySAC0,115200n8 root=/dev/mmcblk0p2 rootfstype=ext4 rootwait init=/sbin/init loglevel=7 printk.time=1 consoleblank=0 lcd=HDMI720P60 bootdev=2

What value was for LCD= ?

Because when I boot my NanoPi Fire3 with S430 connected I still have
lcd=HDMI720P60
in dmesg line.

Seems like MCU didn't recognize the LCD model.
Could anybody help to fix that?

PS. There is no any picture on LCD, only backlight is on.


Regards,
Michael
Hi,

Sorry for the question above.
It was simple bad contact on FPC cable connector.

Now I can see Lubuntu GUI on S430 and

pi@FriendlyELEC:~$ dmesg | grep 'Kernel command line'
[ 0.000000] Kernel command line: console=ttySAC0,115200n8 root=/dev/mmcblk0p2 rootfstype=ext4 rootwait init=/sbin/init loglevel=7 printk.time=1
consoleblank=0 lcd=S430,180dpi bootdev=2

instead default

[ 0.000000] Kernel command line: console=ttySAC0,115200n8 root=/dev/mmcblk0p2 rootfstype=ext4 rootwait init=/sbin/init loglevel=7 printk.time=1 consoleblank=0 lcd=HDMI720P60 bootdev=2


Thanks!


Regards,
Michael

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 47 on Wed Feb 21, 2018 7:00 am

Users browsing this forum: No registered users and 1 guest