Power & Source of Big Ideas

Better Linux kernel for Android

Moderators: chensy, FATechsupport

In wiki it says to make the 3.4 kernel to run with Android 5.1. But 3.4 is not the standard kernel to use with Android 5.1, standard is 3.10.

On github you have kernel 4.x available for Linux use. If Android support is turned on in that kernel does it work with the Android 5.1 user space?

Kernel 3.4 is too old to support Bluetooth Low Energy. It works correctly in 3.10 or the 4.x kernels.
Sorry so far we only have this kernel for Android. In the near future we may not work on a new kernel for Android.

Who is online

In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
Most users ever online was 2865 on Sun Nov 10, 2019 5:27 am

Users browsing this forum: No registered users and 2 guests