Power & Source of Big Ideas

Qt embedded library libts and zlb

Moderators: chensy, FATechsupport

I have followed the instruction on how to develop and complile a embedded application but cant not get the crosscompiler to work

Host: ubuntu 16.10 latest on 64bit intel
The error I get is that libts and zlib is missing. Libts I cant find on my host, zlib I found n the toolchain downloaded.
While searching in google I saw libts has to be downloaed and compliled. I did it but probably not the right version. I have now 1.3 and I think the compiler whants 1.0.

Can someone tell me where I get the right libts? Searching in the ubuntu packets didnt help me.

And since zlib is installed, why doesnt the compiler find it. Where do I see what directory the compiler search for? I did symlink the zlib into all lib directories I found.
Elmanuel wrote:
I have followed the instruction on how to develop and complile a embedded application but cant not get the crosscompiler to work

Host: ubuntu 16.10 latest on 64bit intel
The error I get is that libts and zlib is missing. Libts I cant find on my host, zlib I found n the toolchain downloaded.
While searching in google I saw libts has to be downloaed and compliled. I did it but probably not the right version. I have now 1.3 and I think the compiler whants 1.0.

Can someone tell me where I get the right libts? Searching in the ubuntu packets didnt help me.

And since zlib is installed, why doesnt the compiler find it. Where do I see what directory the compiler search for? I did symlink the zlib into all lib directories I found.



Hi,
We suggest you use a host computer running Ubuntu 14.04 64 bit system, then according to Wiki to operate.

thank you!

Who is online

In total there are 9 users online :: 0 registered, 0 hidden and 9 guests (based on users active over the past 5 minutes)
Most users ever online was 825 on Wed Aug 28, 2019 3:18 pm

Users browsing this forum: No registered users and 9 guests