Power & Source of Big Ideas

Debian booting problem

Moderators: chensy, FATechsupport

today I received my nanoPi 2 board. I looks cool but I have some problem with booting debian image on it.
I download image from Google Drive with support to AP mode.
Next I prepare microSD card and write image using OSX system and also tried to do that on Windows.
Then connect TV and plug in to supply. On screen I see FriendlyARM logo which disappear, then blue led is blinking and stays blue. After that nothing is done. I can't see anything on TV and also can' discover WiFi for nanopi2 ap.

I also tried to boot with android image and debian without ap mode and still can't boot.
In attachment you can find logs from debian
Please check this thread:

Who is online

In total there are 3 users online :: 0 registered, 0 hidden and 3 guests (based on users active over the past 5 minutes)
Most users ever online was 5185 on Wed Jan 22, 2020 1:44 pm

Users browsing this forum: No registered users and 3 guests