Power & Source of Big Ideas

Lubuntu desktop 20180210 not booting

Moderators: chensy, FATechsupport

Hi, has anyone managed to boot the s5p4418-lubuntu-desktop-xenial-4.4-armhf-20180210 image successfully ? The partitions created on the microsd look OK and I have tried 3 different cards.
2500 views and no replies ?!
jpearn wrote:
2500 views and no replies ?!

Which board? Have you tried https://www.armbian.com/nanopi-m3/
I have the Nanopi Fire 2 and Nanopi M2, both S5P4418 boards which this image is supposed to boot on< For now I have located the old FA image
i have the same problem with my nanopi m2 but its worked with nanopi m2A.

somebody know what happen?
could you already solve your problem?

i have the same problem with my nanopi m2, but it works with nanopi m2A.
There is something wrong with the DTB for the M2 which needs fixing. The Fire2 boots fine but the M2 has issues

Who is online

In total there are 3 users online :: 0 registered, 0 hidden and 3 guests (based on users active over the past 5 minutes)
Most users ever online was 5185 on Wed Jan 22, 2020 1:44 pm

Users browsing this forum: No registered users and 3 guests