Power & Source of Big Ideas

Run noble/bleno node modules on NanoPi2

Moderators: chensy, FATechsupport

Hi,
I found nice node module for using BLE on linux:
https://github.com/sandeepmistry/noble
https://github.com/sandeepmistry/bleno

But there is requirements for kernel version which is 3.6 or above. I found that NanoPi2 uses kernel with 3.4 version. It is possible to easily change this kernel(I am newbie in linux)?
Hi unfortunately we only have this kernel for Debian. A lot of work has to be done to migrate a new kernel to the platform. In the near future we may not have such a plan.

Who is online

In total there are 5 users online :: 0 registered, 0 hidden and 5 guests (based on users active over the past 5 minutes)
Most users ever online was 825 on Wed Aug 28, 2019 3:18 pm

Users browsing this forum: No registered users and 5 guests