Power & Source of Big Ideas

[Solved]Nanopi S2 e-flasher problem

Moderators: chensy, FATechsupport


I just received a Nanopi S2 with Android installed. However, I wanted to flash it with Debian or Ubuntu, so I download the file: s5p4418-eflasher-sd8g-20171017-full.img and followed the instructions according to the wiki: http://wiki.friendlyarm.com/wiki/index. ... et_Started

The problem is when the board is powering up, a TUX cowboy image appear with the legend: "Wait for update". After an hour an a half, nothing happens and the image remains there.


Is that normal? According to the wiki an selection screen must appear when you use the e-flasher, right?

What should I do?

Thanks in advance.

I finally solved the issue. I started over again, but this time I use the official SD card formatter and copy the image again and this time it worked.

Who is online

In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
Most users ever online was 47 on Wed Feb 21, 2018 7:00 am

Users browsing this forum: No registered users and 2 guests