Power & Source of Big Ideas

The following Ubuntu images had a working ethernet driver: nanopi-a64_friendlycore-xenial_3.10.65_20180207.img In the following from https://github.com/avafinger , the ethernet did not work: nanopi-a64-server-8GB-kernel-4.4.img nanopi-a64-gsm-support-8GB.img The following with FreeBSD version 12 wor...
I decided to upgrade instead because of the already made other configuration. This lead to the following problems. The Linux version is now upgraded from Ubuntu 16 to 18 with 'do-release-upgrade'. It worked after increasing the FriendlyElec images /boot partition size and by restoring the root parti...
As in https://linuxtv.org/downloads/v4l-dvb-apis/uapi/v4l/dev-capture.html and http://www.tldp.org/HOWTO/html_single/Webcam-HOWTO/#DEV-MANUAL the device file can be installed like mknod video0 c 81 0 Still the following error, the device is not found: # streamer -c /dev/video0 -b 16 -o outfile.jpeg ...
The jumper is now swapped from R6 to R5 as in https://www.friendlyarm.com/index.php?route=product/product&path=78&product_id=155 . It did not help in installing. The device file did not appear by itself, I'm assuming it to be /dev/video0 if this is an automated filesystem. What are the major...
What are the correct drivers to use the DVP-camera CAM500A with the NanoPI A64? The following modules were installed without knowing what they should do. What are the correct camera drivers and the device files? # lsmod Module Size Used by actuator 1424 0 ov5640 34002 0 vfe_v4l2 779480 0 vfe_io 4267...